Azienda ULSS 8 "Berica" Archivio documenti clinici
 Indietro
Requisiti software

Per poter utilizzare questo sito sono necessari:

un browser internet e Acrobat Reader versione 7.0.8 o superiore

I seguenti browser (o versioni superiori) sono supportati:

  • Internet Explorer 6
  • Firefox 3 (consigliato)
  • Chrome 12
  • Opera 9
  • Safari 3.2

La visualizzazione delle immagini cliniche è supportata dai seguenti browser (o versioni superiori):

  • Internet Explorer 7
  • Firefox 4
  • Chrome 12
  • Opera 11.5
  • Safari 5.1

Il sito ottimizzato per una risoluzione di 1024x768.

 
Azienda ULSS 8 "Berica" | Contattaci | GPI SpA © 2009-2021